Chevy C10 Truck Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
When one thing is on hold I am moving to another. Rear end was hosed cause it was run dry.

I got everything apart, cleaned etc. Factory posi. 3.73 Center section stamped GM 2/66 Ring and Pinion stamped 1/69. So it had work done fairly early in its life.

I ordered a gear set from MOTIVE GEAR. New ring and pinion. I changed to a 3.42.

I have watched countless videos on this, read instructions etc, so I am figuring I am good to go with this. New races installed, bearings on the pinion. I got the pinion installed per instructions correctly. I used the same shim as what was in the case. Everything measured properly. 15 inch lbs on the pinion per instructions.

Now this is where it goes strange. The center section will not seat properly. Even with no shims the pinion side is close to 1/4 inch out of the race? I removed pinion and removed the ship, but that did not help. I checked everything again and as far as I can tell I am dead on with everything? I confirmed its a matched set for ring and pinion. Confirmed its a 3.42.

It seems the ring cant get far enough away from the pinion for it to seat properly?

What am I missing?
 

·
Registered
Joined
·
797 Posts
3.73 factoryn gears come on a 4 series posi,ie 3.73,4.11.etc.342 gears go to a 3 series posi,ie 276,308 342.Now you can use 373 thick gears on a 3 series posi,but anything numerically higher will need a spacer
 
1 - 2 of 2 Posts
Top