Chevy C10 Truck Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I just changed the valve cover gasket and put 10w-40 in it. I drive it about a week and it's down a quart and a half. Im not puffing white or blue smoke and there is no oil in the driveway. Where is the oil going? its not in the coolant either. Any help would be appreciated.
 

·
Registered
Joined
·
6,754 Posts
you could be burning it at a slow rate and not see it at the tail pipe. maybe under pressure like hard acceleration. what engine? I'm guessing a six as you changed THE gasket. They ALL burn oil
need more info
 

·
Administrator
Joined
·
3,966 Posts
As Charlie said...if no smoke your pulling it thru the valve guides /umbrella seals. if smoke then its rings. Pull all your plugs if they look black oily then its guides..after the engine fires and piston is pushed down it draws oil down thru the guides, the on the exhaust stroke as it comes back up its pushed on out thru the exhaust...look at tail pipe or muffler for excessive oil.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Okay, I pulled my spark plugs, no blacky oily. I have a little oil on one side of the engine maybe from the gasket I replaced but not positive. Im just baffled. Does it really burn a quart and a half in 200 miles? That seems like a lot.
 

·
Administrator
Joined
·
3,966 Posts
Have someone else drive your truck and you follow in another vehicle, watch the tailpipe as the person driving your truck lets off of the gas pedal but not disengaging the clutch, if you see the blue smoke its guides/seals....
 
1 - 9 of 9 Posts
Top